Posted by Deleted User on

I'm having the same problem with a PDF.  The file is 500kb's I have tried saving in different PDF formats via Illustrator.

It states that it's saving the file and then after a while I get "There was a server error processing your request".

The site is   

For the meantime, I have added the file as a jpg, which is not ideal.

Please can you advise?

Many thanks


Posted by Voice Admin on

In this case, Rachel, it looks like your web browser is trying to upload the PDF file with an invalid  type.

As well as the file extension (.pdf), when the file is uploaded to the system the browser tells it what sort of file it is (the MIME type). For a PDF file it should say it's of type "application/pdf", but in fact it's saying it's of type "application/force-download" - which is a completely invalid type, and so the server is rejecting it.

It may be something to do with where you got the PDF from, or how it was created on your computer.

In the longer term I will see if I can engineer a fix such that if a file is uploaded with an invalid type then the system will guess the correct type rather than failing to upload. However, in the meantime you could try uploading it with a different browser, or from a different computer, to see if that helps!


Joe - Voice Admin

Posted by Deleted User on

Many thanks for the quick reply.

I managed to upload the PDF using Chrome rather than Firefox.



Posted by josi51 on

Just for info, I get the same error as Rachel when I try upload a pdf created from Word on my Mac.  If I create a pdf from Word on my Windows pc it uploads fine.