when i used a test email client the form worked

now that i have changed to the correct email which i have checked many times to be correct and saved and published when sending the form i got the orange banner to say it has been sent, it does non send to intended email

have i missed something when changing the email over or is this a bug...??


As far as I am aware emails from the test system are disabled. You can see how it is likely to work, but nothing is sent.


Alan - Euphonix.

Yes indeed, the test site doesn't send emails (other than to me for testing), so that we don't send password reminders etc to unsuspecting users.

There are details about what you can/can't do on the test site here.

If you're using the live site and emails aren't getting through then let me know what email address you're using (by emailing admin@e-voice.org.uk) and I can check the logs to see why it's not getting through.



thanks Joe

it is the live site that i am using as i have not been felt the need to use the test site as yet

i will ping you an email from the correct email for the site

Hi Joe

god news

the emails did send, that said there was a few hour delay which seems likely that it was caused on the email clients side and the test emails eventually ended up in the spam folder

scratch that

i tried another test email and it has not gone through again, either in the main or spam folder

I can see from the email logs that @yahoo.com is delaying emails from Voice, but I can also see that they do get through in the end. I guess that yes they may end up in the spam folder but perhaps you can 'educate' it by marking it as not-spam so they don't get stuck in future!



thank you for being able to confirm the delay on Yahoo's side

i did "educate" the email to not go to spam and then further to your reply i have made other change to add contact, which seems to be working at the moment

i tested with both logged in and logged out using the captcha and from two [2] different browsers and both went through straight away with a few second delay

there are two [2] things to note and a query of it's own, [not bug related] hence i will ask separately as this query is now resolved

many thanks