Posted by Voice Admin on

Firstly, you need to change your site's permissions to make it visible to The Public - you have turned this off currently, and so only site adminstrators can actually view it.

To alter the permissions go to Users & Permissions then Permissions & Sharing in the Admin pages of your site.

Secondly you need to add your domain name in Website Settings -> Site Domain so that e-voice knows that the domain belongs to your site.

I see you have already done this bit, but you have not done this next bit:

You need to change the DNS settings of your domain to point directly to the e-voice IP address. Currently it is set as a redirection at your registrar (123-reg). i.e., currently 123-reg are redirecting to and that's no use. You need to point directly at e-voice.

To do this you set an A record for the domain with the e-voice IP address in it ( There are instructions for how to do this (including some specific ones for 123-reg) available in the documentation, here.