Posted by Deleted User on

I uploaded documents in the usual way but cannot open the file when it is clicked on to download. I am asked which program I wish to use to open the file. This is happening with previously added assets too, which would have worked before. It seems the files are not being recognised but why?

Check out: Newsletters and Minutes pages

I have also tried changing the website theme as suggested to Dark Tones but some of the font sizes are messed around.


Posted by Voice Admin on

Is this happening with all fhe files in Newsletters and Minutes, or is it just certain ones that are causing trouble?

Nothing has changed at our end regarding how the assets are downloaded, so if they used to work but aren't doing now then this suggests something might have changed at your end. Maybe you're using a different browser or computer? Regardless of whether you've changed anything, could you let me know what browser you're using and I'll do some more testing here to see if I can reproduce the problem.

Also - could you give me a URL of an example of where the font sizes are messed up? They look fine to me but maybe it's just on certain pages?



Posted by Deleted User on

Thanks for reply. I have checked through site for font size changes and in fact only found on Home Page which I corrected and one link on Community Flock page which i have left at the moment.

Downloading assets:-

On Newsletters page first item 10th March opens (without downloading) but rest do not. 

On Minutes page first two items open but draft Agm 2012 and AGM Daraft minutes 2013 do not.

I have a new lap top HP Pavilion running Windows 8. My husband has a PC which he has had for at least 6 months also Windows 8.

My fairly techy daughter has had a look and can't work out the problem.



Posted by Deleted User on

Further to the above - 

I have just tried uploading files as pdf which worked -  I can open them.

I use Open Office but can normally open Word documents.