Thanks, I did it (more than 24 hours ago) but I must have done something wrong because the web site has disappeared! Both the old address and the new address go to the e-voice home page. I did get into my site, twice, by logging in to e-voice then going to it through Your_Account/Groups, but usually that did not work either. The two successes were using Linux/Firefox - no success with Linux/Opera. I checked the Site Domain page and it reported that the redirection was OK. Is there something in my web site that e-voice doesn't like...?


There was a subtle problem, the fix is that I've gone to your site config and changed the domain name setting from "" to "". i.e., the same but with the www.

The version without the www is having a redirect done on it by 123-reg, which is what was causing the problem (because Voice was redirecting to the non-www version, then 123-reg was redirecting back again in a loop!)

Telling Voice to use the version with the www means it all works fine.


Voice Admin

A PS to the question above: the fix worked, for which thank you, would never have found it. However it led to a further mystery, that it worked with all browsers except Firefox. The solution turned out to be simple - Firefox was still looking at the old address, so it was solved by emptying the cache,