Posted by JoMaye on


I've been using the wonderful item list includelet on a new page on our website. For some of the items (type other) I've used a holding image and on others there are typos. I can't change the picture of amend the text though. I click on "Edit" next to the relevant item, make changes and click save but it stays on the same page and doesn't save the changes.

Any ideas? I'm using chrome but I've also tried it on Microsoft Edge.



Posted by JoMaye on

Just to add, when I'm first adding the items, I can go in and out of them to edit. WHen I click edit, it opens as a pop up. When I have published and then create a new revision to edit is when I run in to the problem. At this stage, clicking edit opens the window in that tab, not as a pop up.

Posted by Joe Oldak on

Hi Jo,

I have now fixed this problem - it seemed to be that when there was an apostrophe in a link title it failed to open in the popup, and so editing it failed.



Posted by JoMaye on

Oh interesting! Thank you very much :)