2: Re: Overredirected (response to 1)
Posted by Joe Oldak on

I've set your domain in the Site Domain settings for your site, and removed it from the Use External Site settings.

You have already set up the DNS correctly on the domain.

Hence https://www.newmarketchess.org.uk/ now works fine for me - though may take a little while for browsers that have cached the redirect to notice.


Joe - Voice Admin