11: Re: Formatting Tables (response to 10)
Posted by Eileen Murray on

Hi Alan. Didn't work for me. Only an outer frame, cell padding in all bar the first columns - but there are a few other "funnies" about how my test table is displaying that is making me wonder about possible settings in the CSS framework our website developer might have put in, so I'll go and "bother" her for some tuition...... Thanks again. Eileen x

12: Re: Formatting Tables (response to 11)
Posted by Alan-Parry on

Hi Eileen,

If you got some cell padding then you must almost be there.

Try going back into your table and this time select a cell that doesn't have the padding and put in the same numbers into the Table Properties that you used for the successful cell.  Then when go to Update make sure you select from the dropdown menu the update all cells in the table option.

It's all about trial and error.  I hadn't needed cell padding in the couple of tables that I have, so your question was a new challenge.  For me it was all about experimentation to find out the limits of the system.  But after several attempts I got the cell padding worked out.  It didn't look like it was working when I was inputting data, but when I went to Preview and then Publish the cell padding was certainly there.

Anyway good luck.

All the best,

Alan

13: Re: Formatting Tables (response to 12)
Posted by Eileen Murray on

Thanks Alan.....will persevere....E x

16: Re: Formatting Tables (response to 12)
Posted by Eileen Murray on

Hi Alan - I got my answer during a session with our resident e-voice guru today. I needed to go into the table's general properties and set the Class to "Table". All sorted now. There is such a long list of classes I didn't think to mess with that one! E x

17: Re: Formatting Tables (response to 16)
Posted by Alan-Parry on

Hi Eileen,

Now you have taught me something.

Thanks for the update

All the best

Alan