
It’s not as difficult as it appears once you take the plunge!



• Don’t be afraid of  just exploring the menus and tools. You won’t 

damage the programme! If  it doesn’t respond there is always 

the Task Manager (Ctrl Alt Delete) to close it down and start 

again (or the usual - turn the computer off  and on again!).

• Just play and have a go at altering the different settings to see 

what the effects are on an image. Don’t overwrite your original.

• If  you don’t like what you have done, it can be undone (within 

reason) or if  it is a complete disaster just close the file without 

saving. You may have wasted a few hours but will have learnt a 

lot in that time!

• The Internet is a great place to find out how to do something you 

are not sure about – easier and cheaper than a book.

• Don’t worry about doing something the right or wrong way as 

there is usually several methods to achieve the same result!

• Relax ~ it is supposed to be a hobby!!



• Images can be manually downloaded from your camera to your 

computer by Move or Copy – paste.

• An easier method is to use image viewer software like Adobe 

Bridge (free if  you have an Adobe A/C), FastStone (free), or 

something similar.

• When downloading images, this type of  programme can be set 

up to automatically create and name a new folder, then download 

images. Easiest if  you make a main ‘Download’ folder. 

• It can also be used to file (as you want), create collections, add 

key words for quick sorting, always showing files as thumbnails. 

Clicking on a thumbnail will open the image in a photo editing 

programme (this may need setting up).

• Affinity files – Bridge will only show a generic logo, FastStone will 

not show file at all. Windows File Explorer can show the files if  

you add a plug-in. 

https://www.youtube.com/watch?v=j6LCXWpyaIo - this link will 

show you a work-around for Bridge so you can also view the 

Affinity files.

https://www.youtube.com/watch?v=j6LCXWpyaIo


• By saving the image as JPEG (even at best quality) in your camera, it 

is already throwing away information. With areas of  high contrast 

JPEG can create a halo effect. Most DSLR’s can be set to 

automatically save a JPEG & RAW image but this will slow down the 

reaction time as it has twice the work to do. The best solution, if  

available, is to shoot in RAW only and if  you need a JPEG image 

convert from a non JPEG file.  

• Using RAW format allows you to use the maximum amount of  

information generated by the sensor. Check which setting gives the 

most detail. This won’t initially look as good as a JPEG on screen and 

will always require manipulation of  some kind.

• If  your camera cannot shoot in RAW, and you want to manipulate the 

image, open it with your photo software then re-save the JPEG image 

as TIFF or PSD. Photoshop is Save As, Affinity Photo has to Export, 

otherwise it will be saved in Affinity’s own unique format.

• Never overwrite your original file. Always back-up everything, even 

when working on a file. Use iterations as backups to return to.



Degradation starts after the file has been saved 6 times as a JPEG.



Degradation starts after the file has been saved 6 times as a JPEG.



https://fstoppers.com/education/about-jpeg-images-and-their-

quality-degradation-435235es

Degradation starts after the file has been saved 6 times as a JPEG.

https://fstoppers.com/education/about-jpeg-images-and-their-quality-degradation-435235


Opening RAW files after they have been downloaded to your computer.

When 

adjustments 

are 

completed 

press 

Develop to 

fully open 

the image.







Choose the 

Brush tool to 

create a mask





Opening RAW files after they have been downloaded to your computer.

When 

adjustments 

are 

completed 

press Open 

to fully open 

the image.





Choose the 

Brush tool to 

create a mask







• Pay particular attention to the Histogram to extract as much information 

as possible from the image file.

Click on the clipping warning buttons

• Adjust sliders to correct for out of  gamit colours (this will also help 

produce a better colour rendition when printing).



• Non RAW images can be edited via the RAW or Develop Persona window.

Open file, click the Develop 

Persona  icon. 

Choose Filter 

> Camera 

Raw Filter 

from the drop 

down menu.

• When in the RAW/Develop window the filters can then be used for 

editing non RAW files including JPEG’s, but also further editing of  

previously manipulated images.

• If  it all goes pear shaped in Photoshop, provided there is a Cancel 

option on the window in use, press ‘ALT’ key and the Cancel button 

turns to Reset. Click on Reset and all settings return to their default 

values.



Sharpening – Colour Space 
R 255

B 255

G 255

This starts from black e.g. screen and then adds RGB to end up with white

This starts from white (paper) and then adds CMY to end up with black. 

When sharpening 

RGB and CMYK 

colour channels 

you are also 

affecting the black 

and white spaces.



Sharpening – Changing Colour Space



Sharpening – Colour Space 

Original

Select all channels 

or if  individual 

channels are 

selected different 

strengths of  

sharpening can be 

applied to each one.



Sharpening – Colour Space 

Original RGB LAB – only Lightness Channel



Sharpening – Colour Space 

Sharpening to be applied to only the LAB Lightness channel.



• Don’t forget to also use the Sharpening tool as this allows localised 

detailed alterations. 

• Specific layers and colour channels can be targeted.

• Flatten image if  you want to use it on the overall image.

• Reducing noise slightly softens the image. With heavy sharpening 

noise will return.

• Apply sharpening as the first process after opening (if  not already 

applied during the opening process) as any marks are emphasised.

• Don’t over sharpen – less is more, especially with JPEG images 

otherwise it emphasises any halo present in the original. Check 

areas of  high contrast, e.g. sky meets darkish buildings.



JPEG Straight from the camera Some sharpening applied



This is shown at a higher magnification than it 

would normally be viewed. ‘Defringe’ does not 

always completely remove the problem so a bit 

of  cloning in strategic places can also help. It’s 

all to do with fooling the brain (and the Judges!). 



https://www.photoshopessentials.com/photo-

editing/sharpen-high-pass/

Give the High Pass filter a try

Photoshop – Filter > Other > High Pass

Affinity Photo – Filters > Sharpen > High Pass

Original After filter applied



What are layers ?

The original photo acts as the background.

• Transparent layers are then built up above the background.

• These can be used for various actions and adjustments.

• Layers increase the size of  your file, save copies during work but 

once finalised save a copy before flattening – you may want to 

revisit.

Canvas or 

workspace



If  you alter an image 
size by dragging the 
handles you will lose 
image quality.

Canvas – This your workspace where you can add an image, etc. When you 

open an image with File > Open it automatically makes the canvas the 

same size as the image opened. A Canvas can hold more than one image 

e.g. Triptych.

Image (Background) – The image size is the size of  each individual image 

on the Canvas.

If  you want to shrink, expand, or change the 

resolution of  an image, adjust the image size. 
(Resizing an image automatically adjusts the canvas size to fit)

If  you want to add more area around an 

image change the canvas size. 

Changing the size of  an image and canvas usually left as last 

manipulation unless small image requires enlarging to work on.



- Changing Canvas Size



Easiest 

way to 

create a 

border 

for your 

image.

- Changing Canvas Size



- Changing Image Size  (Use this to resize images for club competitions)



Changing Canvas Size



Changing Image Size



Add layers

Rename 

by double 

clicking 

on Layer 

name

Rename 

by 

clicking 

on (Pixel)



Layers can automatically be added by certain actions  e.g.

copying parts of  the photo.

Right-click in your selection and 

choose ‘Layer via Copy’

New layer with your 

selection appears in the 

Layers window.

Make selection with one of  the 

Lasso tools.



Make your selection, then choose Edit, Copy, then Edit, Paste from 

the drop down menu.



A second layer with your selection is made.



Layers can automatically be added by using Adjustments. Adjustment Layers 

are non destructive to the original image.

1. Choose an Adjustment

2. Adjustment Layer   

automatically generated

3. Go to Properties and make 

adjustment



Graduated Adjustment. Repeat 1 & 2 as before. 3. Click on New Layer Mask

4. Choose Gradient Tool

5. Draw gradient line



Gradient mask shows in the Layer mask. 

Make adjustment in Properties



With Layer masks, Black protects from adjustment and white allows 

adjustment.





Adjustment Layers can also be found in the drop down 

menus

Use Layer Mask to either completely hide or reveal the 

image on the layer directly below.

Reveal Mask is White, to hide parts of  the underlying 

image use brush with black colour.

Hide Mask is Black, to reveal parts of  the underlying 

image use brush with white colour.



Layer mask 

over 

strawberries 

used for 

splats.



There are many different ways to remove unwanted items. A few different 

methods are:-

Cloning

Copy & Paste Fill

Content-

Aware Fill



Copy & Paste

Feather 1px Feather 100px

All these selection 

tools can be used 

together.

Right click 

in selection, 

choose 

‘Layer via 

Copy’.



Copy & Paste – transform selection



Copy & Paste – handles transform selection, then click Enter to set.



Copy & Paste – refine selection



Copy & Paste – refine selection with cursor



Cloning            can be done on background or on a layer if  further 

manipulation may be required.

Brush 30

Hardness 0%

Brush 199

Hardness 0%
Brush 199

Hardness 100%

Brush 199

Hardness 100%

Angle 40°

Brush 199

Hardness 100%

Angle -40°



Cloning         can be done on background or new layer.

To clone on to new layer change the source to 



• Beware of  multiple versions by duplication when using copy/paste 

and cloning. 

• For copy/paste, lasso more than you require – always easier to take 

extra away than try to add more.

• Use the Erase tool          to remove excess and also soften the edges.

• Reduce layer transparency to ensure perfect alignment.

• If  layer item is correct but edges are still a bit hard gently use the 

Blur tool.

• Don’t forget about altering your brush shape and properties.

• Loads of  free brush shapes from: 

https://www.brusheezy.com/free/photoshop



Fill (menu or right-click)



Content- Aware Fill (menu or right-click)



Content- Aware Fill (menu or right-click) – alter selection

-



Content- Aware Fill (menu or right-click)

-



There are many different ways to improve the colour, brightness and 

contrast of  an image. Have you tried………



Vignettes using Camera Raw Filter.

Black - Minus

White - Positive

Change 

style 

alters 

effect



Vignettes using Camera Raw Filter.



Vignettes using the Marque Tool.

Choose large feather 

before creating shape.

Then follow process



Vignettes using the Lasso Tool.

Choose large feather 

before creating shape.

Then follow process



Vignettes – Any colour you like.
Alter Background colour

Or do it the old 

fashioned way with 

Burn or Dodge tools

Larger brush 

gives better 

results



1. Now is the time to convert your image to MONO (it is so much easier to 

do corrections, etc., in colour then convert, as patching mono can be a 

nightmare!). 

2. Check exposure/colour cast again. 

3. Don’t forget to do a final crop, then check the edges to eliminate any 

stray elements spoiling the overall image. I usually leave the crop until 
near the end as some of  the elements in the part of  the image you are 
removing could be used else where especially when hiding unwanted items.

4. Then apply a vignette, or other filters, e.g. Nik filters, if  you want one 
(you may want to save the image before applying).

5. Finally add a border if  required (you may want to save the image before 

applying).

6. Save the finished image (TIFF or PSD preferable).

7. Resize and resave as JPEG if  required for Club competitions.

Applying final touches in the correct order.





• Once manipulation is complete, if  space allows, save the finished file 

as TIFF, PSD or PNG. You never know if  you may want to return to it in 

a couple of  years time! Only use JPEG (highest quality) as a last 

resort or for sending files in for competitions, emails, etc. 

Simple resampling only for hard edge images

Use when shrinking images

Use when enlarging images as smoother

Complex resampling better result but takes 

longer to save

Complex resampling better result but takes 

marginally longer than Separable

Use slider for quality and check

file size

Format recognised by web browsers

Optimizes colour

Displays a series of increasingly 

detailed versions of the image 

(you specify how many) as it 

downloads



You’ve conquered the software but what about your hardware?

• Ensure you have the latest programme updates.

• Check that the software has been set up correctly – from the menu 

choose Edit > Preferences.

• Has your hard disk plenty of  spare capacity – when working on files 

they can become very large during certain tasks.

• Defragmentation of  the hard drive will consolidate available space 

and the computer will work quicker (never perform this on a SSD 

disk).

• Calibrate your monitor for correct colour and contrast rendition.

• If  your screen has a lot of  dead pixels, it may need replacing.

• 2 screens or 1 large one gives you more space to work in and helps 

stop you juggling tools and images constantly.

• If  you are not very accurate when using the mouse, have you tried a 

track ball or even better a graphics tablet?



• https://helpx.adobe.com/uk/photoshop/tutorials.html

• https://www.photoshopessentials.com/basics

https://helpx.adobe.com/uk/photoshop/tutorials.html
https://www.photoshopessentials.com/basics


• https://affinity.serif.com/en-us/tutorials/photo/desktop


